Scheduled for August 07, 2024 at 10:30 PM – 11:03 PM
Affects
Platform
Under maintenance from 10:30 PM to 11:03 PM
Completed
August 07, 2024 at 11:03 PMCompleted
August 07, 2024 at 11:03 PMMaintenance has completed successfully.
Update
August 07, 2024 at 10:30 PMIn progress
August 07, 2024 at 10:30 PMMaintenance is now in progress
In progress
August 07, 2024 at 10:30 PMIn progress
August 07, 2024 at 10:30 PMPlanned downtime is scheduled to update our database systems. The site will be in maintenance mode throughout the period.